package subversion-1.6.12-0.1.el5.rf.x86_64 (which is newer than subversion-1.4.2-4.el5_3.1.i386) is already installed

Package conflict that can appear some times, a simple fix then is to downgrade first, then upgrade:

 

yum --downgrade update subversion
yum update subversion

Comments are closed.